Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-24-13, 12:41 AM   #1
mtrax
Registered User
 
Join Date: Feb 2006
Posts: 86
Default Why does Nvidia show HDMI as VGA output

I'm running Fedora 17 with Nvidia drivers and output is working ok but get a bit confused why Xorg is showing my Video output as VGA not HDMI.
I'm only connecting my HDMI port to my HDTV via my Sony Reciever (AMP)
ie I don't have my VGA port connected to anything.

KDE is telling I only have VGA connected.
I asked the KDE forum and they said its probably the Graphics driver..
eg
Quote:
xrandr
Screen 0: minimum 8 x 8, current 1280 x 720, maximum 8192 x 8192
DVI-I-0 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
DVI-I-1 disconnected (normal left inverted right x axis y axis)
VGA-0 connected 1280x720+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
1920x1080 50.0 + 59.9 24.0 30.0 30.0 25.0
1280x720 60.0* 59.9 50.0
720x576 50.0
640x480 59.9 59.9
480x576 50.0
480x480 59.9

/var/log/Xorg.0.log log
Quote:
[335982.952] (II) NVIDIA(0): NVIDIA GPU GeForce GT 220 (GT216) at PCI:1:0:0 (GPU-0)
[335982.952] (--) NVIDIA(0): Memory: 1048576 kBytes
[335982.952] (--) NVIDIA(0): VideoBIOS: 70.16.2e.00.00
[335982.952] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[335982.952] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[335982.956] (--) NVIDIA(0): Valid display device(s) on GeForce GT 220 at PCI:1:0:0
[335982.956] (--) NVIDIA(0): CRT-0
[335982.956] (--) NVIDIA(0): CRT-1
[335982.956] (--) NVIDIA(0): DFP-0
[335982.956] (--) NVIDIA(0): SONY AVAMP (DFP-1) (connected)
[335982.956] (--) NVIDIA(0): CRT-0: 400.0 MHz maximum pixel clock
[335982.956] (--) NVIDIA(0): CRT-1: 400.0 MHz maximum pixel clock
[335982.956] (--) NVIDIA(0): DFP-0: 330.0 MHz maximum pixel clock
[335982.956] (--) NVIDIA(0): DFP-0: Internal Single Link TMDS
[335982.956] (--) NVIDIA(0): SONY AVAMP (DFP-1): 165.0 MHz maximum pixel clock
[335982.956] (--) NVIDIA(0): SONY AVAMP (DFP-1): Internal Single Link TMDS
[335982.956] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[335982.956] (**) NVIDIA(0): device SONY AVAMP (DFP-1) (Using EDID frequencies has been
[335982.956] (**) NVIDIA(0): enabled on all display devices.)
[335982.961] (II) NVIDIA(0): Validated MetaModes:
[335982.961] (II) NVIDIA(0): "1280x720_60+0+0"
[335982.961] (II) NVIDIA(0): Virtual screen size determined to be 1280 x 720
[335983.005] (WW) NVIDIA(0): SONY AVAMP (DFP-1)'s EDID does not contain a maximum image
[335983.005] (WW) NVIDIA(0): size; cannot compute DPI from SONY AVAMP (DFP-1)'s EDID.
[335983.005] (==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
[335983.005] (--) Depth 24 pixmap format is 32 bpp
mtrax is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using a 3D DLP Projector in Stereoscopic 3D Mode with a PC News Archived News Items 0 02-20-13 07:50 AM
2x GPU, 2x screens, DualPort, nvidia-settings crash jago25_98 NVIDIA Linux 0 01-14-13 01:23 PM
NVIDIA Showcases GPU Breakthroughs at IBC 2012 News Archived News Items 0 09-07-12 10:10 AM
The Nvidia Forums Are Still Not Available, Finally We Know Why News Archived News Items 0 07-14-12 05:10 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM

All times are GMT -5. The time now is 01:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.