Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-04-12, 07:00 AM   #1
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default NVS3100 (Thinkpad T410) blank screen on resume

Hello nvidia devs,

Thanks for releasing 302.07 with XRandR support. Unfortunately there is a rather big regression: on my Thinkpad T410 I get a blank screen when resuming from suspend.

Probably related: http://nvnews.net/vbulletin/showthread.php?t=179956 (feel free to merge if you prefer this)

It is a T410 with a nvidia nvs3100, running gentoo x86_64. The exact same configuration works with 295.40 (and previous drivers).

The attached bug report hopefully contains all the information you need, else feel free to contact me.

Thanks in advance for fixing this, kind regards

Christian
Attached Files
File Type: gz nvidia-bug-report.log.gz (58.3 KB, 106 views)
NvFuchs is offline   Reply With Quote
Old 05-14-12, 07:40 PM   #2
MsTiFtS
Registered User
 
Join Date: Apr 2006
Posts: 6
Default Re: NVS3100 (Thinkpad T410) blank screen on resume

Same here, just on Ubuntu 12.04 LTS. I've posted some more details to the other thread.
MsTiFtS is offline   Reply With Quote
Old 05-15-12, 01:02 PM   #3
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: NVS3100 (Thinkpad T410) blank screen on resume

http://www.nvnews.net/vbulletin/showthread.php?t=179956
sandipt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.