Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-28-12, 04:03 PM   #13
oyvind
Registered User
 
Join Date: May 2004
Location: Norway
Posts: 117
Default Re: [BUG] 295.09 and 295.17 break X11 DPMS

Broken in 295.53. However, after updating to newer things (Ubuntu 12.04), the "UseDPLib" option no longer causes black screen on X start, and DPMS then works.
oyvind is offline   Reply With Quote
Old 06-13-12, 03:13 PM   #14
oyvind
Registered User
 
Join Date: May 2004
Location: Norway
Posts: 117
Default Re: [BUG] 295.09 and 295.17 break X11 DPMS

Still broken in 295.59, backlight does not turn off when DPMS is enabled (suspend/off). Thought it might be fixed since the changelog mentioned something DPMS-related. Disabling DPLib still works around it.

Attaching updated bug report log.
Attached Files
File Type: gz nvidia-bug-report.log.gz (53.6 KB, 69 views)
oyvind is offline   Reply With Quote
Old 06-18-12, 12:13 AM   #15
oyvind
Registered User
 
Join Date: May 2004
Location: Norway
Posts: 117
Default Re: [BUG] 295.09 and 295.17 break X11 DPMS

Still broken in 302.17.
oyvind is offline   Reply With Quote
Old 07-14-12, 01:27 AM   #16
oyvind
Registered User
 
Join Date: May 2004
Location: Norway
Posts: 117
Default Re: [BUG] 295.09 and 295.17 break X11 DPMS

Still broken in 304.22, backlight remains ON when DPMS kicks in. This is not cool for laptop batterly life when machine is left idle. Workaround still OK (disabling use of DPLib). Attaching updated bug report log.
Attached Files
File Type: gz nvidia-bug-report.log.gz (53.6 KB, 65 views)
oyvind is offline   Reply With Quote
Old 02-18-14, 10:35 AM   #17
towolf
Registered User
 
Join Date: Jan 2006
Posts: 11
Default Re: [BUG] 295.09 and 295.17 break X11 DPMS

"DPLib" "off" didn't work on 331, downgraded to 304, it worked.

In the past I googled until my fingertips were bloody to find out why my display would turn off and on again. And couldn't find anything.

So for the past year I have resorted to unplugging the DisplayPort every evening when I left work. That can't be good for the connecter on the card.

Thank god I found a workaround now.
towolf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.