Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-03-11, 05:31 PM   #1
hooper
Registered User
 
Join Date: Apr 2011
Posts: 1
Default no color on TV out

I have an NVIDIA GeForce 6600LE video card with Svideo TV out running in Windows 7 ultimate. After installing the NVIDIA driver the TV is black and white. If I uninstall the driver, then I get color on the TV. But the next time I start up, Windows detects the card and installs the driver again; it then requests a restart. When I do, I lose the color on the TV. I can keep uninstalling the driver but there must be a more permanent way. Any ideas?
hooper is offline   Reply With Quote
Old 10-19-13, 08:43 AM   #2
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,716
Default Re: no color on TV out

http://webcache.googleusercontent.co...ient=firefox-a

hows that for a swift reply!
__________________
2500K 4.4ghz,P8P67Pro,120gb Force3, 12gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.