Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-13, 09:04 AM   #1
stabu
Registered User
 
Join Date: Jan 2005
Posts: 4
Default blank screen after stopping X

Hi,

For some time I have been trying to approach this problem where, after installing the nvidia 5.0 drivers, everything works fine, until I decide to close down the X server, whereupon I get a blank screen with no prompt. What is meant to happen is that I get my virtual console prompt again.

Primarily I get this on my Macbook Pro using Archlinux, but I have in fact had this with other machines too, using ubuntu linux, so I venture to say that it is not unique to the macbook. This did not happen with the v4 drivers.

I can login to the laptop from another computer and see that, after closing X, my login session is still active and X has closed down correctly, with no errors, so some sort of screen anomaly is taking place.

Of the other machines I have tested this with, one did not behave in this way, apparently due to the "nomodeset" option which I gave to the kernel boot. Of course, this means that the virtual console that I returned to has the 60 column resolution which is too primitive for me now.

Now I'm continuing to test this out, but I thought I'd post the problem here in case someone has also had it. I'm not convinced it's an nvidia problem either -although I am suspicious of it - it could also be a linux / screen or virtual console problem of course with nothing to do with nvidia.

Many thanks!
stabu is offline   Reply With Quote
Old 02-03-13, 05:24 AM   #2
brebs
Registered User
 
Join Date: Jul 2007
Posts: 38
Default Re: blank screen after stopping X

What do you mean by versions 4 & 5? Should be e.g. 310.32, 313.18
brebs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
2x GPU, 2x screens, DualPort, nvidia-settings crash jago25_98 NVIDIA Linux 0 01-14-13 01:23 PM
Video Screen goes Blank for a few Seconds mapota NVIDIA Linux 3 07-04-12 03:23 AM
[Solved] Cannot rotate screen after driver upgrade Malvineous NVIDIA Linux 3 07-02-12 07:47 AM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM

All times are GMT -5. The time now is 09:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.