Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-18-12, 02:54 AM   #1
rickgl
Registered User
 
Join Date: Jun 2011
Posts: 6
Default 295.71 was last working driver on and64, 9.0-RELEASE, GTX 295, xfce4 won't startup

Version 295.71was the last driver version that fully worked on my FreeBSD 9.0-RELEASE (64 bit) setup with xfce4 and my dual GeForce GTX 295 card.

The problem with any newer version is that xfce4 won't fully startup. The Xserver would start and I can see the initial xfce4 logo but then it just won't continue.

I can then switch to the console and kill the Xserver. When I unload the kernel module, reinstall 295.71 and load the module xfce4 starts up as expected.

I just verified this with version 304.64 on a clean setup without any previous xfce4 config files in the home directory.

Is there anything I can do to provide more debugging information?
rickgl is offline   Reply With Quote
Old 11-18-12, 03:20 AM   #2
rickgl
Registered User
 
Join Date: Jun 2011
Posts: 6
Default Re: 295.71 was last working driver on and64, 9.0-RELEASE, GTX 295, xfce4 won't startu

Here some more debugging information. See attachment.
Attached Files
File Type: log Xorg.0-295.71.log (11.5 KB, 125 views)
File Type: log Xorg.0-304.64.log (12.4 KB, 118 views)
File Type: log diff-between-295.71__304.64.log (8.3 KB, 118 views)
rickgl is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.