View Single Post
Old 11-20-02, 06:56 AM   #9
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

APM is enabled in my kernel with no problems at all...

Quote:
CONFIG_PM=y
# CONFIG_ACPI is not set
CONFIG_APM=y
# CONFIG_APM_IGNORE_USER_SUSPEND is not set
# CONFIG_APM_DO_ENABLE is not set
CONFIG_APM_CPU_IDLE=y
# CONFIG_APM_DISPLAY_BLANK is not set
# CONFIG_APM_RTC_IS_GMT is not set
# CONFIG_APM_ALLOW_INTS is not set
# CONFIG_APM_REAL_MODE_POWER_OFF is not set
I haven't tried suspend, but power save mode works just fine...

Using 3123 drivers.

If your mouse is drifting, is it optical? Mine does that a bit, because the surface it's on isn't the greatest for optical mice (a bit too reflective)...

Does disabling the RENDER acceleration help your problem at all? Option "NoRenderAccel" "1" in your X config file will disable accelerating it. I think that was a solution for problems when scrolling, for other people...
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote