View Single Post
Old 09-18-12, 12:06 AM   #3
rockob
Registered User
 
Join Date: Nov 2008
Posts: 95
Default Re: K1000M on Thinkpad W530: card falls off the bus

Don't you need to put 'optirun' in front of any commands you want to run with the nvidia card? For instance, lspci tells you 'unknown header type 7f' because the card is off (ie in lower power state), so if you do 'optirun lspci' you should see more useful information. If you run nvidia-settings, you also need to specify the X display to use, ie "optirun nvidia-settings -c :8".

And you shouldn't need to worry about nvidia-xconfig, just edit the config file that bumblebee is using (eg on Ubuntu it puts this in /etc/bumblebee/xorg.conf.nvidia).
rockob is offline   Reply With Quote