View Single Post
Old 07-30-02, 06:16 PM   #1
raxip
Guest
 
Posts: n/a
Default Nvidia Go on laptop, black border within XFree86 problem

Hi there,

I had this problem some time ago and posted it (even got a response how to fix it). However, after fixing it long time ago, and now that I've re-done the system, I forgot how to fix it again. Since nvnews doesn't have any of the older posts, was wondering if anyone still knows what the problem is.

Here goes...my problem is. I'm using a Dell Inspiron laptop that has a Nvidia Geforce Go. X loads fine, but everything is at a smaller resolution, thus creating a black border around everything.

I remember to solve this problem, I recompiled the nvidia kernel module and added (or something of the sort) to the os-registry.c file,

U032 NVreg_IgnoreEDID 0x1;
MODULE_PARM(NVreg_IgnoreEDID, "i");

I've also tried adding the following to /etc/X11/XFree86-4:
Option "FlatPanelScalingMode" "Scaled"

But, it still does the same.

Any help that can be provided is appreciated.
  Reply With Quote